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Getting Started 
Technical Support 
Welcome to the instructional manual for the Serialized Items module within the Eagle Business 
Management Software (EBMS).  In the sections following, explanations and examples of the 
available features within the Serialized Items module will be explained.  If you need to reach our 
staff for further help, contact us using the information below: 

 

 

 

 

 

Eagle Business Software 

5351 Lincoln Highway, Suite 9 

Gap, PA 17527 

(717) 442-3247 x2 

(717)-442-1096 fax 

www.EagleBusinessSoftware.com 

Email: Support@EagleBusinessSoftware.com 
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Serialized Item Overview 
The Serialized Items module of EBMS is an excellent tool to track detailed information for each 
serialized item being sold.    The serial number creates a unique record that can be referenced for 
history purposes.    Pricing, additional costs, and options can be recorded for individual products.  
Large or expensive inventory items are often serialized.    This detailed history is necessary to 
properly process a warranty claim or review details about the unit.    The service history of a piece 
of equipment can be recorded by associating the work order to the specific serialized unit.      

The Serialized Item module is a powerful tool to record the VIN number of vehicles or trailers, 
track the serial number of specific pieces of equipment, or create ID numbers for large 
manufactured items.   

 

The following businesses would benefit from the serialized items module: 

• Sales companies that need to track serialized products that are purchased, 
inventoried, and sold. 

• Service companies that wish to track the service history for whole goods such as 
vehicles, small engines, air and heating systems, and other serialized goods. 

• Sales companies that recondition trade-in units and resell them. 

• Manufacturers that serialize the products they build or manufacture.    

• Manufacturers that create made-to-order products that contain unique characteristics 
and details. 

• Companies that sell items such as collectables, paintings, quilts, or other unique items 
that are tracked and priced individually.  

 

Fields can be added to the serialized item to record product information details.  Contact you 
EBMS consultant for details on adding fields and tabs to the serialized item record.  
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Classifying a Serialized item 
An inventory item must be created and classified as a Serialized Item before serial numbers 
can be entered or processed. The inventory item identifies the line of products that is being 
serialized.   The purchase and sales history will be summarized at the inventory item level.   
For example, an inventory item must be created for the air conditioner or lawn mower based 
on the make and model of the unit.  The serial number identifies each individual item.    If an 
inventory item is classified as a serialized item, a serial number must be entered for each 
item purchased or manufactured.    The 3 following serialized item classifications can be used 
based on the needs of the user: 

• Use the Serialized Item classification for items that are purchased and resold – 
This is the most common classification used within EBMS.   Continue within this 
section for details on using this classification. 

• Use the Non-Inventory Serialized Item classification for non-inventory items such 
as rentals.  Review the following Non-Inventory Serialized Item section for more 
details on non-inventory serialized items. 

• Use the MTO Serialized Item classification for Made-To-Order items such as 
custom manufactured equipment.  Review the following section for more details on 
non-inventory serialized items. 

 

Take the following steps to create and classify a new inventory item: 

1. Launch the new inventory item wizard.   Review the Inventory > Inventory Items > 
Entering New Inventory Items section of the main EBMS documentation manual for more 
details on the new inventory item wizard.   

2. Enter the product description in the first page of the new item wizard and click the next 
button. 

3. Select the Serialized item option from the Classification options as shown below: 
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Inventory that is classified as Serialized Items will generate the same general 
transactions as an item classified as Track Count.  Review the Non-Inventory Serialized 
Item section for information on serialized items that do not generate perpetual inventory 
general ledger transactions. 

4.   Complete the new item wizard as described in the Inventory > Inventory Items > 
Entering New Inventory Items section of the main EBMS documentation manual. 

Complete the following steps to classify an existing inventory item as a serialized item:     The 
Count value within the Count tab must be zero to change the classification of an inventory 
item.   Review the Inventory > Tracking Inventory Counts > Adjusting Inventory Count and 
Values section for more details on adjusting counts. 

1. Open the inventory item and click on the General  tab as shown below: 
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2. Click on the Change button to the right of the Classification field to open the Change 
Inventory Classification dialog. 

3. Select the Serialized Items classification and click the OK button. 
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Non-Inventory Serialized Item 
A serialized item classified as Non-inventory Serialized Items is useful for serialized items that 
are not recorded as standard inventory.  This classification is used for serialized rental items or 
other depreciable fixed assets.   An item classified as Non-inventory Serialized Item does not 
generate inventory asset transactions similar to an item classified as No Count.   

A serialized fixed asset item that is rented can be depreciated using the depreciation module of 
EBMS if it is classified as a Non-inventory Serialized Item.  For example, serialized items that 
are rented to customers and need to be depreciated must be classified as non-inventory 
serialized items.   The value of a rental asset is listed under the fixed assets section of the 
general ledger rather than inventory.   The following example displays the general ledger settings 
for a rental item: 

 

The Sales general ledger is set to the miscellaneous income general ledger account that is 
classified as Sale of Assets.  This will launch the deposal wizard of the depreciation module if 
the EBMS Fixed Assets module is present.   The Use Price Level G/L Account option should be 
disabled so a complete 9 digit G/L account can be entered. 

The Purchase general ledger account should be set to the equipment asset account that is 
classified as Depreciable Asset.     This will cause the new asset wizard of the depreciation 
module to be launched if the EBMS Fixed Asset module is present. 

A null account was entered into the Inventory Variance  and the Manufacturing Offset general 
ledger codes since these accounts will not be used. 

An item classified as Non-inventory Serialized Item causes the Inventory Asset G/L account to 
be disabled.  This item will not generate any inventory change transactions similar to an item 
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classified as No Count.    Review the Inventory > Tracking Inventory Counts > Inventory 
Variance section for more details on inventory transactions. 
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Made-To-Order Serialized Items 
An inventory item classified as MTO Serialized Items is used in a Made-To-Order manufacturing 
environment.  This item is not purchased or manufactured like the other serialized items 
classifications.  A MTO item is processed in a similar manner as an item classified as No Count 
with no purchases.  Unlike the other classifications, the MTO item’s serial number is entered 
within the sales invoice rather than the expense invoice or manufacturing batch.  MTO items are 
normally serialized by the user.   In the following example a custom portable tool kit is assembled 
and serialized by the user at the time of sale.  Complete these steps to create a MTO serialized 
item. 

1. Launch the new inventory wizard and select the target folder for the new kit.  Click 
Next to enter the Description as shown below. 

 

2. Click on the Next button to continue. 
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3. Set the Classification option to MTO Serialized Items and click Next. 

4. Enter the Pricing Information and Item Code to complete the wizard.    

5. Open the inventory Item and click on the Components tab as shown below: 
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6. List the parts of the made-to-order portable tool kit into the Components tab.  Enable 
the Assembly Kit option.  Review the Inventory > Components > Adding Components 
to Create an Assembly Kit for more details on adding components to an assembly. 

 

Open a sales order to insert the new Made-To-Order serialized item. 

 

The serial number entry dialog will open when the MTO serialized item is entered into the 
sales order if the Select serial number while the item is entered option is enabled.  Go to 
Sales > Options > Invoices and S.O.s tab to view or set this option as shown below: 
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Return to the sales order.  Right click on the assembly list (first line in the sales order 
example shown above) and select Serial Numbers from the context menu to view the serial 
number dialog.      

 

The Description of individual items can be changed within this dialog.   Other details can be 
entered into the individual serial number records by right clicking on the serial number line 
and selecting View Serial Number as shown above.  Review the Purchasing Serialized 
Items section for more details on entering serialized item details. 
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A MTO serialized item will be added to a customer record when the sales order is 
processed in the same manner as serialized items that are selected within the sales invoice 
window. 
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Purchasing or 
Manufacturing an Item 
Purchasing Serialized Items 
Purchasing a serialized item is the most common method used to add a serialized item to the 
system.     

Processing the purchase of a serialized item is similar to purchasing any other inventory item with 
the addition of the following serial number entry processes.  Review the Inventory > Inventory 
Purchasing section of the main EBMS manual for more details on purchasing options. 

Enter a serialized item into a purchase order or expense invoice manually or from the purchasing 
window as shown below: 

 

The Received column must be populated before the serial numbers for each item can be entered 
into the purchase order or invoice.  Save the purchase order (Click File > Save) before entering 
serial numbers if you wish to enter product details.  Right click on the invoice line and select 
Serial Numbers to enter serial numbers as shown below: 
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Since the invoice contains five Honda Air Compressors, a serial number must be entered for each 
item as shown below: 

   

The Description of individual items can be changed within this dialog.   Other details can be 
entered into the individual serial number records by right clicking on the serial number line and 
selecting View Serial Number as shown below:   
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The purchase order document must be saved after the serial numbers have been entered before 
the serialized item record can be opened.   

The following serialized item dialog will open to record or view specific information about the 
selected serialized item: 
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The Description entry will be shown on the serial number selection list within the sales invoice or 
inventory item.   Other details can be entered within the Memo entry.   Notice that the Current 
Owner and  Sale  entries are blank since the item has not been sold yet.  Additional tabs can be 
added to the serialized item record to record specific information within individual entry fields.  
Contact an EBMS representative for more details on customer fields within a record.   Review the 
Viewing Item Details and History section for more details on the serialized item record. 

Save the serialized item record by clicking OK and repeat the steps listed above for subsequent 
serial numbers.  Save serial numbers to return to purchase order window. 

The serial number dialog will open when the inventory Id is entered into the purchase order if the 
Register whole goods when entering item option is enabled.  Go to Expenses > Options > 
Invoices and P.O.s to view or change the option. 

 

 

The serial number dialog will open when the invoice is processed if the serial numbers are not 
populated completely.    The serial numbers MUST be entered before an expense invoice is 
processed.   

 

Serialized items can be added using the manufacturing process.  Review the Manufacturing a 
Serialized Item section for more details on manufacturing serialized items.   A serialized item can 
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be manually added to stock although the purchasing step is recommended.   Review the 
Manually Adding an Item to Stock section for more details 
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Viewing or Changing Serialized Items from 
the Inventory Item 

The details of each serialized item can be reviewed from the inventory item record.   Open an 
inventory item that is classified as a Serialized item.  Click on the details tab as shown 
below: 

 

 

A specific serial number can be located by entering a serial number into the Search entry.    
To list only serialized items with a specific status, select one of the following options from the 
View option: 

• Available for Sale – A serialized item has been entered into a purchase order or 
invoice but has not been selected within a sales order. 

• Reserved – A serialized item has been selected within a sales order but the sales 
invoice has not been processed. 

• Sold – A serialized item has been selected within a sales invoice and the invoice has 
been processed.   The serialized item will show within the Serialized Items tab of the 
customer.   Review the View or Adding Items within the Customer Window section for 
more details on the Serialized Item tab. 

• Service Only – The serialized item was not purchased from the user but was 
manually entered to record service history or other information.  Review the View or 
Adding Items within the Customer Window section for more details on adding 
serialized items from the customer window. 

Adding a serialized item  

An inventory item can manually be added within the inventory item window.  It is recommended 
that items are entered into the system using a purchase order if serialized items were purchased 
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or using the manufacturing window if items were manufactured.    The Add Item button should 
only be used to make adjustments to the serialized item list.     

Click Add Item to manually add a serial number to the list and the following window will open: 

 

Enter the product’s Serial Number and make any necessary Description changes.   Enable the 
View serialized item when wizard is finished option to enter any additional details into the 
serialized item record.  Click Next to continue. 
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The system will create an inventory transaction if the Inventory Method is set to Perpetual.   
The transaction date will be copied for the Date entry and the inventory value shown in the Cost 
entry will be added to the inventory asset value.  Click Finish to complete the addition process. 

 

Deleting a Serialized Item 

A serial number can be deleted if the item has been destroyed.  Use a sales order or the 
manufacturing screen if the item was sold or used to manufacture another item.   Select the 
inventory item within the details tab of the inventory item.  Click on the Delete button to delete a 
serialized item.  The following dialog will open if an inventory asset adjustment must be made: 

 

Select a G/L transaction Date and click the OK button to complete the deletion.  

The Add Item and Delete buttons should not be used to correct or change a serial number.  
Open the serialized item by selecting the item, clicking the Properties button to open the item, 
and then right click on the serial number and select Change ID from the context menu.    
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Manufacturing a Serialized Item 
A serialized item can be added to stock using the manufacturing process as described in this 
section.  The optional manufacturing module must be present within EBMS to facilitate this 
process. Go to Help > About EBMS to view installed modules.  Contact an EBMS sales or 
support person if the Inventory Manufacturing option is not listed in the installed module list. 

A serialized item can be added to stock using the following 2 additional methods: 

• The most common method of adding inventory items is by adding stock using the 
expense invoice.   Review the Purchasing Serialized Items section for more details. 

• An item can be manually added.  Review the Manually Adding an Item to Stock 
section for more details. 

Select Inventory > Manufacturing from the main menu to open the manufacturing screen as 
shown below: 

 

Enter the batch information into the manufacturing batch.   Review sections Manufacturing > 
Creating A Batch documentation within the Manufacturing documentation manual for batch entry 
details.     
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Enter a serialized item that is being manufactured into the Finished Goods list.  Right click on 
the Finished Goods line and select Serial Numbers from the context menu.  The following 
dialog will open allowing the user to assign serial numbers to the manufactured finished goods: 

 

Enter the serial number for each Finished Good item.  These serial numbers must be entered 
before a batch can be processed.  The Vendor setting within the Costs tab of the item will be 
populated with ($)MFG when a serialized item is manufactured.  Review the manufacturing 
documentation for more details on the manufacturing window. 

Details for individual serial numbers can be viewed or changed by right clicking on the serial 
number and selecting View Serial Number from the context menu as show below: 

 

Enter the serial numbers and save the manufacturing batch before trying to open the individual 
serialized item records.  
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Manually Adding an Item to Stock 
Serialized items can be manually added to stock.  This procedure creates similar transactions as 
manually adding other inventory to stock.  The system will create inventory adjustment general 
ledger transactions that are described later in this section.  The preferred method of adding stock 
is using an expense invoice if the serialized item is being purchased or using the manufacturing 
screen if the product is being manufactured.  Review the Purchasing Serialized Items and 
Manufacturing a Serialized Item sections for more details. 

Open an inventory item by going to Inventory > Inventory Items.  Click on the Details tab as 
shown below: 

 

Click on the Add Item button to manually add a new serialized item as shown below: 
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Enter a unique Serial number to identify the additional item. 

The Description can be used to identify any unique characteristics of the item. 

The Service Only switch should be disabled.  If this option is enabled, the item does now show it 
stock but is the equivalent of being purchased and sold to a customer.  Review the Viewing or 
Adding Items to the Customer Tab  for more details about this option. 

Enable the View serialized item when wizard is finished option to open serialized item window.  
Click Next to continue. 
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The Date and Cost entries are used to create adjustment general ledger transactions similar to 
the standard inventory adjustment process.  The following transaction will be created if the 
inventory item is classified as Serialized Item.    

Debit Credit Amount 

Inventory Asset 
Account 

Inventory Variance  Adjustment Value (The value will be 
negative if the count has been 
reduced) 

The actual transactions can be viewed by clicking Inventory > Display Unposted Transactions 
> By G/L Account to open the following summary list: 

 

The following transaction will be created if the inventory item is classified as Non-Inventory 
Serialized Items.  

Debit Credit Amount 

Inventory Variance Inventory Variance  Adjustment Value 

Since both the debit and credit transaction are posted to the same inventory variance account, 
the general ledger will not be affected.  These transactions will adjust the inventory history value.    
Review the Inventory History for more details on inventory history. 

The serialized item record will open if the View serialized item when wizard is finished option 
is enabled on the first page of the wizard.   Note that the Vendor setting within the Cost tab of the 
item will be set to ($)ADJUST  when and item is manually added. 

Review the Viewing or Changing Serialized Items from the Inventory Item section for more details 
on the Detail tab of a serialized item.    

 Click on Count tab and notice that the count number increased since a new item has been added. 
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Adding Parts and Other Costs to a Serialized 
Item 
EBMS allows the user to add parts, labor, or other costs to individual serialized items.  For 
example, a serialized item that is purchased from a vendor or is a trade-in may need an additional 
part before the item is sold.  The cost of the part(s) must be reduced from inventory and added to 
the cost of the serialized item.  The total cost of inventory (parts or other perpetual items), labor, 
and other costs are recorded within the individual items to manage the serialized item.   

Complete the following steps to add costs to an item:  

1. Open an inventory item classified as Serialized Item.  

 

2. Click on the Details tab and select a specific serialized item: 
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3. Click on the Properties button to open the specific serialized item record and click on the 
Costs  tab as shown below: 
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The Purchase detail is located on the upper portion of the Costs tab.  The Purchase 
Cost reflects the original cost of the serialized item.  This Cost is derived from the 
expense invoice if the item was purchased or the manufactured value if the item was 
manufactured.  The Vendor will display ($)ADJUST if the item was manually added or 
($)MFG if the item was manufactured.    

Additional costs are added to an item in batches.   Complete the following steps to add a 
batch of costs to a serialized item: 

4. Click on the Add Costs button to create a new batch of costs. 

 

The manufacturing Batch number is automatically incremented unless the user manually 
enters a batch number.  The Batch number can be set within Inventory > Options 
>Manufacturing tab. 

Enter the Date the batch of costs is added to the inventory item.     

The User defaults to the login user.   This value can be set to identify the individual 
responsible for posting the costs to the item. 

The Only post Track Count Inventory Values to G/L option is used to determine if NO 
Count items are excluded from the inventory value in general ledger.   In the example 
used above the following costs are combined into a serialized item. 

$652.00 – original serialized item cost   (recorded in the inventory asset G/L 
account 

$  18.00 – Battery classified as Track Count (recorded in the asset G/L account) 

$    1.75 – Reflective Letters classified as Track Count (recorded in the asset G/L 
account) 
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$  37.50 – in labor that is not recorded as inventory (not included in the inventory 
asset G/L) 

$709.25 – total value of inventory serialized item after costs are added to item. 

Since the total value of the item is greater than the total of the original item + 
track count parts, the inventory asset value increases.    

The Only post Track Count Inventory Values to G/L option should be enabled 
if the added cost batch should not increase the value of inventory in general 
ledger.  For example, if labor or No Count inventory should not be added to the 
serialized item causing the value in inventory to remain unchanged when the 
batch is processed.   Note that the total cost of the items including no count 
inventory is added to the Total Cost to be used for management or pricing 
purposes.  Note that the cost of the serialized item within the sales invoice will 
not include service and No Count items. 

The Costs column of the added costs list reflects all the  

The Only post Track Count Inventory Values to G/L option will have no affect 
on the totals if all the added costs are Track Count or other perpetual inventory 
items.  

5. Enter miscellaneous information within the Memo field. 

6. Enter cost details 

a. Enter the quantity of items added in both the Quantity and Transferred columns.  
The only advantage of entering a Quantity amount and not enter a Transferred 
amount is if you wish to allocate some inventory but the inventory has not been 
added at the time of the entry.  The Quantity and Transferred fields are processed 
in a similar way as the Ordered and Shipped fields within the sales invoice.  The 
quantity affects the Net Ordered amount with in the inventory item’s count tab but it 
is not subtracted from the total inventory On-Hand. 

b. Enter the Inventory item and unit of Measure setting.  The Description will 
populated from the inventory record.  

c. The Cost (Pricing) amount will be copied from the perpetual cost of the inventory 
item and can not be changed if the inventory item is classified as Track Count.  
The cost can be edited if the item is classified as No Count or Service. 

d. The Cost (G/L) value will be zero if the Only post Track Count Inventory Values 
to G/L option is enabled and the inventory item is not classified as Track Count or 
other perpetual item.   

Repeat the steps listed above for each inventory item that you wish to add to the 
registered whole goods. 

Click on the OK  button to save the batch of costs without processing the batch.    The batch 
must be processed by clicking on the Process button to apply costs to serialized item.  The 
process procedure creates the following general ledger transactions:  

Debit Credit Amount 

Inventory Asset Account  Inventory Variance  Total Cost (G/L) 
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(Serialized item) (Serialized item) 

Inventory Variance 
Account of each detail 
item  

If the Cost (G/L) value not zero 
(Track Count items) then 
Inventory Asset Account 

If the Cost(G/L) is zero (No Count 
Items) then 

Manufacturing Offset general 
ledger found within the item’s 
Advance tab. 

Cost (Pricing) of 
each line 

Multiple cost batches can be applied to a serialized item. 

Complete the following steps to unprocess or void a cost batch: 

1. Select a cost batch from the Cost tab of the serialized item. 

2. Click on the Edit Batch button to open cost batch. 

3. Click on the Unprocess button to reverse the cost transactions. 
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Selling and/or Associating 
an Item with a Customer 
Pricing Serialized Items 

EBMS enables the user a lot of flexibility in pricing serialized items.  Items can be priced 
using the following methods: 

• Pricing based on the inventory item.  This method requires all the individual items to be 
priced the same based on the inventory ID code.    

o Inventory items can be priced based on the last cost.  The last cost is based on 
the most recent cost of the serial number and does not include added costs. 

o Item pricing can be calculated from the list price. 

o Item pricing can be set manually. 

Review the Inventory > Inventory Pricing section of the main manual for details on 
standard pricing options. 

• Pricing based on the individual serial numbers.  The individual method allows the user to 
set different prices between individual serial numbers.  The price is set based on the 
serial number selection.  

Complete the following steps required to price based on individual serial numbers. 

1. Open the serialized item by clicking on Inventory > Inventory Items.  

2. Click on the Pricing tab as shown below: 
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3. Set the Formula setting to (None).  The Price value should be blanked so that an 
artificial price is not shown on the sales invoice before the serial numbers are assigned.   
The system does not allow the user to have different pricing based on price levels.   Only 
a single price can be entered within a serialized item.  

4. Click on the Details tab of the inventory item and set the View option as shown below: 
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Setting the View option to Available for sale will only list the items that have not been 
sold.   These are the only items that have not been priced. 

5. Click on a Serial Number to open a serialized item record as shown below: 
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6. The Price field can be manually set since the inventory item’s price formula is set to 
(None).   You must return to the Pricing tab of the inventory item and change the formula 
if the Price value can not be changed.    

7. Open a sales invoice and add a serialized item on the invoice as shown below: 
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8. The unit Price column should be blank until the serialized items are assigned.  If a price 
appears at the time the inventory item is entered and before the serial numbers are 
assigned, then go to the Pricing tab of the inventory item and clear the Price value as 
described in step #3.  The total pricing of the serialized item will be derived from the sum 
of the serialized item prices.  The unit Price within the sales order will reflect the average 
of the items.  Review the Selling a Serialized Item section for details on assigning serial 
numbers of the sales invoice and other sales details. 
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Selling a Serialized Item 
Processing the sale of a serialized item within in a sales invoice is similar to any other inventory 
item.  Enter the items within a sales order as show below: 

 

If the Select serial number while the item is entered option is enabled, the serial  number 
selection dialog will open when the inventory item is entered into the Shipped column of the 
sales order.  Otherwise, the user will not be prompted to enter the serial numbers until the sales 
invoice is processed.  Go to Sales > Options > Invoices and S.O.s  to view or change the 
Select serial number while the item is entered option.  The following serialized item dialog will 
open for each serialized inventory item listed on the sales order or invoice. 
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The serialized item selection dialog consists of two lists: the left-hand list displays all the 
available unsold items and the list on the right side displays all the selected items.  Each 
display consists of two columns:  the serial numbers and the item descriptions.  To select an 
item, highlight the desired serial number and click on the Select button.  The highlighted item 
will move from the left to the right pane.  To unselect or move the item back to the left list, 
highlight the item and press the Unselect button.   

The Select button will be disabled if the number entered in the quantity column of the sales 
order has been selected.  To select additional items some selected items will have to be 
unselected. 

The details of any serialized items can be viewed and changed by right clicking on an item 
and selecting Properties from context menu as shown below: 

 

Details such as the product description or notes can be change from the Properties dialog. 

Click on the OK button when the proper number of items has been selected.  You can wait to 
select items until the sales invoice is processed.  A sales invoice cannot be processed until 
all the serialized items have been selected. 
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Viewing Item Details and History 
A serialized item including it’s history can be viewed anytime from the point of purchase or 
manufacture until years after the item is sold.    

The individual items can be viewed from the customer record by clicking on the Serialized 
Items tab as show below: 

 

The item can also be viewed from the Details tab of the inventory item as shown below: 
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The item can also be found by clicking on the Serialized Items option within the Inventory 
menu of the main EBMS menu as shown below: 
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Click on the desired serial number.  Click on the Serial Number column and use the Search 
field to locate a specific serial number within the Serialized Items window or the Serialized 
item list within the customer tab.   

 

The Memo can be used to record miscellaneous information.  Click on the Costs tab to 
review the purchase costs and other added costs.  Review the Adding Parts and Other Costs 
to a Serialized Item section for details on the Costs tab.  The Tasks tab will appear if the 
optional Tasks & Work order module is present.  The Task tab would display on the work 
orders related to the specific serial number.  The Website and Images tab will only appear if 
the EBMS e-Commerce module is present. 
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Viewing or Adding Items to the Customer 
Tab 
The Serialized Items tab located within the customer record is useful to track the items that are 
purchased by the customer.    This feature in combination with the optional Task & Work Order 
module is useful to track the service history of serialized items for each customer.  For example… 

1. An auto service dealer would record each customer’s vehicle using the VIN number as 
the serial number.    The entire service history of the vehicle would be listed. 

2. An equipment manufacturer may record the serial number of each item sold.   Any 
warranty or service history would be attached to the serialized item. 

3. A equipment sales company such as an HVAC, Plumber, Electrician, Electronics 
dealer, etc could use this feature to record the larger serialized items for each 
customer.   This detail could be used for any future service reference. 

In all of the examples listed above, the customer may own serialized equipment that was not 
purchased by the service company.   Complete the following steps to add serialized items to a 
customer’s Serialized Items tab without selling the produce to the customer: 

1. Open a customer record and click on the Serialized Items tab as shown below: 
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2. Click on the Add Item… button to open the New Serialized Item dialog as shown 
below: 
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3. Enter a unique Serial Number for the piece of equipment.    You can enter a generic 
number if the serial number of the service item is unknown. 

4. An Inventory Item ID must be entered for the existing serialized item even if the item 
was not sold to the customer.   The user may wish to create a generic Inventory Item 
to attach to the items that were purchased elsewhere.           

5. Enter a Description of the item being serviced.  

The Service Only switch is enabled and the option can not be changed since the serialized 
item was not purchased and can not be sold. 

6. Enable the View serialized item when wizard is finished option so the use can enter 
more details within the Memo of the item.   Click the Next button for the following 
wizard page: 
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The Customer ID will be populated.   The Purchase Date entry is optional. 

7. Click the Finished button to complete the addition of the service only serialized item. 
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Changing the Ownership of an Item 
The ownership of an item can be changed after an item is sold or added to a customer’s 
Serialized Item tab.   This may happen if the user is tracking the service history or warranty 
details for an item that was resold to another customer.  Open a serialized item as shown below: 

 

Replace the Current Owner’s customer ID with the new owner’s ID.    This will cause the 
serialized item to be moved from the original owners serialized item tab to the new owner’s 
customer tab.         

A service company may wish to enter the owner’s information into the Current Owner’s field 
even if the job or original equipment was billed to the contractor or other customer.     

Returning a serialized Item 

A serialized item that was sold can be traded in or returned by completing the following steps: 

1. Open a new or existing sales order to record the product trade-in or return as show 
below: 
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2. Enter an Ordered and Shipped quantity of negative one if a single item is being 
returned.  Enter the serialized Inventory item that is being returned. 

3. Right click on the serialized item line and select Serialized Items.. option from the 
context menu. 

4. Enter the Serial Number of the item being returned and the following prompt will 
appear: 

 

5. Click on the Yes button to confirm the return.   Click the OK button on the serialized 
item dialog after each serial number is entered. 

The serialized item will be removed from the original customer’s Serialized Items tab and 
made available to resell when the sales invoice is processed.  Review the Selling a Serialized 
Item section for details on reselling the item or the Adding Parts and Other Costs to a 
Serialized Item section to add parts to a trade-in unit. 
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